Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Trouble Shooting/Problems/Service

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 11-01-2011, 06:45 PM
Member
My Jeep: 2012 5.7L WK2
 
Join Date: Sep 2011
Location: Ontario
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1129
Scarf Face is on a distinguished road
Lurching right after starting

I have a 2012 Overland Hemi with 1600km. Every now and then, the truck starts and 1-2 seconds afterward lurches forward; it feels like a very rough shift from Neutral into Drive. This does not happen when I shift the lever, it does it on its own, while in Park. It doesn't actually roll, of course, but bounces back and forth a bit and settles down. This happens both when it is cold and warm. Any ideas?
__________________

__________________
Reply With Quote
  #2  
Old 11-01-2011, 07:41 PM
Member
 
Join Date: Oct 2010
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1535
dowdy85 is on a distinguished road
Re: Lurching right after starting

I have had similar issues on my 2011 Overland w/ Hemi 4x4. Dealership said its because I turned off car on an incline. I find this hard to believe, given I parked in the garage. I've had enough issues, I mailed lemon law papers today.
__________________

__________________
Reply With Quote
  #3  
Old 11-01-2011, 08:44 PM
kaflyboy's Avatar
Premium Member
 
Join Date: Feb 2011
Location: Cornelius, NC
Posts: 446
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1805
kaflyboy is on a distinguished road
Same thing here. Do you have quadralift?
__________________
Mineral Grey Summit with Saddle
Date ordered: 02/01/2011
Arrived in Garage 04/11/2011
Current status: Delivered
Reply With Quote
  #4  
Old 11-01-2011, 10:04 PM
Premium Member
 
Join Date: Sep 2010
Location: brOOklyn
Posts: 1,244
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 2780
JoeSchmoe007 has a reputation beyond reputeJoeSchmoe007 has a reputation beyond repute
Re: Lurching right after starting

Never had this happen to me. Laredo X with V6
__________________
Reply With Quote
  #5  
Old 11-01-2011, 10:18 PM
Onall8's Avatar
Member
My Jeep: 2011 5.7L WK2
 
Join Date: May 2011
Location: Chicago Il.
Posts: 30
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1285
Onall8 is on a distinguished road
Re: Lurching right after starting

They need to do a recall for this issues, my truck been in the dealer 5 times and twice over night for a cold start for this problem and they can not find why is doing it. Very disappointed with this truck. (2011 WK2 Limited 8k)
__________________
Reply With Quote
  #6  
Old 11-01-2011, 10:28 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Nov 2010
Posts: 1,220
Thanks: 1
Thanked 27 Times in 26 Posts
Rep Power: 3185
jp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond repute
Re: Lurching right after starting

Quote:
Originally Posted by Onall8 View Post
They need to do a recall for this issues, my truck been in the dealer 5 times and twice over night for a cold start for this problem and they can not find why is doing it. Very disappointed with this truck. (2011 WK2 Limited 8k)

Mine does this also, but never when its cold. What good is a recall if there isn't a fix for it?
__________________
Reply With Quote
  #7  
Old 11-02-2011, 11:19 AM
Member
My Jeep: 2011 WK2
 
Join Date: Oct 2010
Location: Motor City
Posts: 125
Thanks: 1
Thanked 4 Times in 4 Posts
Rep Power: 1589
Robey5 is on a distinguished road
Question Re: Lurching right after starting

I have a similar issue that my truck has: which has only started after I had a few SW flashes, TSB updates and a little warranty work done - last week. Have 15k on the clock, and just recently noticed it. I think that this has something to do with the "shift by wire" interface software - however I am only speculating at this point. Anyone out there know of an "all encompassing" SW flash to make the shudder go away, while not effecting the park/start/cold crank condition?
__________________
Reply With Quote
  #8  
Old 11-02-2011, 04:52 PM
Member
My Jeep: 2011 5.7L WK2
 
Join Date: May 2011
Location: Colorado Springs, CO
Posts: 120
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1789
HammFist has a reputation beyond reputeHammFist has a reputation beyond reputeHammFist has a reputation beyond reputeHammFist has a reputation beyond reputeHammFist has a reputation beyond reputeHammFist has a reputation beyond reputeHammFist has a reputation beyond reputeHammFist has a reputation beyond reputeHammFist has a reputation beyond reputeHammFist has a reputation beyond reputeHammFist has a reputation beyond repute
Re: Lurching right after starting

To say that this is not normal and shouldn't be doing this is an understatement. My Laredo X with Hemi and QL does not do any of the scary stuff mentioned. Had it for 6 months and 6000 miles and nary a problem of any kind.
__________________
Reply With Quote
  #9  
Old 11-21-2011, 07:23 PM
Premium Member
My Jeep: 2014 5.7L WK2
 
Join Date: Nov 2010
Posts: 1,220
Thanks: 1
Thanked 27 Times in 26 Posts
Rep Power: 3185
jp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond reputejp467 has a reputation beyond repute
Re: Lurching right after starting

Whats the latest on this issue? I know several have posted here as having it and some have talked about asking there dealer about it but I have not seen any resolution to this. I know there is a new tsb for a bump when going into drive but I think that sounds like something different than this.
__________________
Reply With Quote
  #10  
Old 11-22-2011, 11:41 AM
Corp Cog's Avatar
Member
My Jeep: 2012 5.7L WK2
 
Join Date: Oct 2011
Location: NEO
Posts: 108
Thanks: 7
Thanked 6 Times in 5 Posts
Rep Power: 1705
Corp Cog has a reputation beyond reputeCorp Cog has a reputation beyond reputeCorp Cog has a reputation beyond reputeCorp Cog has a reputation beyond reputeCorp Cog has a reputation beyond reputeCorp Cog has a reputation beyond reputeCorp Cog has a reputation beyond reputeCorp Cog has a reputation beyond reputeCorp Cog has a reputation beyond reputeCorp Cog has a reputation beyond reputeCorp Cog has a reputation beyond repute
Re: Lurching right after starting

Well add me to the list. Took delivery of a 2012 Overland V8 yesterday and felt the same thing twice, I have 40 miles on it! At first I thought it was in gear! Hit the push to start, had my foot on the brake and felt it surge forward, disconcerting feeling! My hand instinctively went to the gear shift, only to find it was indeed in park. I'm not afraid of launching through the garage wall, but some parking is closer than I like in some lots, I'd hate to trade paint because of it.
__________________
Reply With Quote
  #11  
Old 11-22-2011, 05:16 PM
Member
My Jeep: 2011 WK2
 
Join Date: Oct 2010
Location: Motor City
Posts: 125
Thanks: 1
Thanked 4 Times in 4 Posts
Rep Power: 1589
Robey5 is on a distinguished road
Re: Lurching right after starting

I have not heard any update myself, and I have asked my dealer to look into it further. My next round of warranty work which will undoubtably be at the same time I do an oil change and discuss some other crap. ...so... unless I hear of a posative fix (via TSB -- SW flash) I will continue to drive the car; starting it with my foot firmly on the brake till I go into a drive or reverse gear...
__________________
Current Vehicles:
93 Corvette, with lightly modded LT4/ZF6. Polo green, Beige interior - garage queen.
11 Overland V8/4x4 Mineral Grey/Lt. beige/730N
Dad's car; A restoration I took over: 79 Porsche 911SC, now running clean!!
Reply With Quote
  #12  
Old 11-23-2011, 07:38 AM
Deserthucker's Avatar
Premium Member
My Jeep: 2011 5.7L WK2
 
Join Date: Mar 2011
Location: Kalgoorlie WA
Posts: 871
Thanks: 8
Thanked 13 Times in 13 Posts
Rep Power: 2202
Deserthucker has a reputation beyond reputeDeserthucker has a reputation beyond repute
Re: Lurching right after starting

Is the E brake firmly applied when you start?
__________________

__________________

Ordered WK2 Overland, Mineral Grey (was Blackberry) Hopefully. 18th March 2011
ETA late June now late September
Got it 9th September
Australian Outback
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ZJ Not starting...??? Navigtor Grand Cherokee - ZJ 21 11-06-2012 08:52 PM
Starting problems vwkg Engine Performance/Intake/Exhaust 8 08-10-2011 01:27 PM
help. starting issue. carfreak493 Trouble Shooting/Problems/Service 3 09-20-2010 08:14 PM
4.7 L v8 with starting issues? dmarrone1 Engine Performance/Intake/Exhaust 14 09-01-2010 09:46 PM
Not starting... Gunswinger Troubleshooting/Problems 8 04-03-2010 08:26 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community